Fairbanks Offroad Lions

Go Back   Fairbanks Offroad Lions > Offroad Forums > Offroad Tech

Reply
 
Thread Tools Display Modes
  #1  
Old 12-13-2011, 12:41 PM
muskegmike's Avatar
muskegmike muskegmike is offline
FOL Officers
 
Join Date: Apr 2010
Location: Fairbanks area
Posts: 273
Default Not Reddee yet

A while back, after letting Reddee sit through the cold spell, I started her up and tried to go to town. One of the wheels seemed to be shaking, so we returned home. When I tried to restart the engine shortly after stopping, the starter did not respond. Not even a clicking selenoid. the battery seems ok and well connected because the panel lights up and the heater fan runs with plenty of power behind it. I checked all the relevent fuses and non seem to be blown. There is nothing obviously loose around the starter that I can see. What can i do that before I call the tow truck? I don't want to inadvertantly do damage to the computer or something by electricaly offending the Integrated circuit spirits.
Reply With Quote
  #2  
Old 12-13-2011, 12:57 PM
drvnmsbessie's Avatar
drvnmsbessie drvnmsbessie is offline
President
 
Join Date: Jun 2009
Location: Fairbanks
Posts: 1,679
Default

Mike, tried to both numbrs but got voice mail. Call me on the cell.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -8. The time now is 10:20 PM.


Powered by vBulletin® Version 3.8.3
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.